summaryrefslogtreecommitdiffstats
path: root/graphics/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Cory Forsstrom <cory.forsstrom@lich.io>2022-01-27 09:40:52 -0800
committerLibravatar Cory Forsstrom <cory.forsstrom@lich.io>2022-01-27 09:40:52 -0800
commite835cea03c5d6eeba2d76b52206516dcc2a6b628 (patch)
treeb54e2c27925284e16230f5d1eaf76ea9afe86860 /graphics/Cargo.toml
parent4aa943cbc63230dfcb995c469ceec9f74e6132e1 (diff)
downloadiced-e835cea03c5d6eeba2d76b52206516dcc2a6b628.tar.gz
iced-e835cea03c5d6eeba2d76b52206516dcc2a6b628.tar.bz2
iced-e835cea03c5d6eeba2d76b52206516dcc2a6b628.zip
Add line dash API
Diffstat (limited to '')
-rw-r--r--graphics/Cargo.toml6
1 files changed, 5 insertions, 1 deletions
diff --git a/graphics/Cargo.toml b/graphics/Cargo.toml
index 12f38cce..07a19807 100644
--- a/graphics/Cargo.toml
+++ b/graphics/Cargo.toml
@@ -11,7 +11,7 @@ keywords = ["gui", "ui", "graphics", "interface", "widgets"]
categories = ["gui"]
[features]
-canvas = ["lyon"]
+canvas = ["lyon", "lyon_algorithms"]
qr_code = ["qrcode", "canvas"]
font-source = ["font-kit"]
font-fallback = []
@@ -39,6 +39,10 @@ path = "../style"
version = "0.17"
optional = true
+[dependencies.lyon_algorithms]
+version = "0.17"
+optional = true
+
[dependencies.qrcode]
version = "0.12"
optional = true