summaryrefslogtreecommitdiffstats
path: root/graphics/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar shan <shankern@protonmail.com>2022-09-29 10:52:58 -0700
committerLibravatar shan <shankern@protonmail.com>2022-09-29 10:52:58 -0700
commit00a8a167122301983753a2f4b43d136c79a7d5cb (patch)
tree99596e40da4150eab2d9e862d84373fcf02a548d /graphics/Cargo.toml
parent97f385e093711c269df315b28f76e66e0220e22a (diff)
downloadiced-00a8a167122301983753a2f4b43d136c79a7d5cb.tar.gz
iced-00a8a167122301983753a2f4b43d136c79a7d5cb.tar.bz2
iced-00a8a167122301983753a2f4b43d136c79a7d5cb.zip
Adds linear gradient support to 2D meshes in the canvas widget.
Diffstat (limited to '')
-rw-r--r--graphics/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/graphics/Cargo.toml b/graphics/Cargo.toml
index 49d4d9c6..ff6fcd4a 100644
--- a/graphics/Cargo.toml
+++ b/graphics/Cargo.toml
@@ -19,7 +19,7 @@ font-icons = []
opengl = []
[dependencies]
-glam = "0.10"
+glam = "0.21.3"
raw-window-handle = "0.4"
thiserror = "1.0"