summaryrefslogtreecommitdiffstats
path: root/glutin/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2023-01-12 05:26:39 +0100
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2023-01-12 05:26:39 +0100
commitfc54d6ba31246157422d092914ba7c1e483129c4 (patch)
tree4de3fc6a870506db7f87b389bdf94061e3ee7187 /glutin/Cargo.toml
parente2ddef74387bcd81859b56e47316c47d7b739a01 (diff)
downloadiced-fc54d6ba31246157422d092914ba7c1e483129c4.tar.gz
iced-fc54d6ba31246157422d092914ba7c1e483129c4.tar.bz2
iced-fc54d6ba31246157422d092914ba7c1e483129c4.zip
Use `instant` to fix Wasm target
Diffstat (limited to 'glutin/Cargo.toml')
-rw-r--r--glutin/Cargo.toml7
1 files changed, 4 insertions, 3 deletions
diff --git a/glutin/Cargo.toml b/glutin/Cargo.toml
index 304170cd..a458ee9e 100644
--- a/glutin/Cargo.toml
+++ b/glutin/Cargo.toml
@@ -15,8 +15,9 @@ trace = ["iced_winit/trace"]
debug = ["iced_winit/debug"]
system = ["iced_winit/system"]
-[dependencies.log]
-version = "0.4"
+[dependencies]
+log = "0.4"
+instant = "0.1"
[dependencies.glutin]
version = "0.29"
@@ -39,4 +40,4 @@ features = ["opengl"]
[dependencies.tracing]
version = "0.1.6"
-optional = true \ No newline at end of file
+optional = true