summaryrefslogtreecommitdiffstats
path: root/glow/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2020-05-21 00:37:47 +0200
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2020-05-21 00:44:35 +0200
commite0e4ee73feead3f05730625c7e1917b63f0b384e (patch)
tree5cd934cc474a5aacc60359f6fe69a5b9d31fe45b /glow/Cargo.toml
parenta1a5fcfd46622d5b18d1716aa2adb4659835ccf3 (diff)
downloadiced-e0e4ee73feead3f05730625c7e1917b63f0b384e.tar.gz
iced-e0e4ee73feead3f05730625c7e1917b63f0b384e.tar.bz2
iced-e0e4ee73feead3f05730625c7e1917b63f0b384e.zip
Implement `iced_glutin` :tada:
Diffstat (limited to 'glow/Cargo.toml')
-rw-r--r--glow/Cargo.toml13
1 files changed, 6 insertions, 7 deletions
diff --git a/glow/Cargo.toml b/glow/Cargo.toml
index 72ed8758..148f4fd5 100644
--- a/glow/Cargo.toml
+++ b/glow/Cargo.toml
@@ -7,8 +7,12 @@ description = "A glow renderer for iced"
license = "MIT AND OFL-1.1"
repository = "https://github.com/hecrj/iced"
+[features]
+canvas = ["iced_graphics/canvas"]
+image = []
+svg = []
+
[dependencies]
-raw-window-handle = "0.3"
euclid = "0.20"
glow = "0.4"
bytemuck = "1.2"
@@ -23,12 +27,7 @@ path = "../native"
[dependencies.iced_graphics]
version = "0.1"
path = "../graphics"
-features = ["font-source", "font-fallback", "font-icons"]
-
-[dependencies.surfman]
-path = "../../surfman/surfman"
-default-features = false
-features = ["sm-raw-window-handle", "sm-x11"]
+features = ["font-source", "font-fallback", "font-icons", "opengl"]
[dependencies.glow_glyph]
path = "../../glow_glyph"