summaryrefslogtreecommitdiffstats
path: root/glow/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Azriel Hoh <azriel91@gmail.com>2020-05-30 19:23:16 +1200
committerLibravatar Azriel Hoh <azriel91@gmail.com>2020-05-31 11:00:17 +1200
commitae9521e500d97c9495003a727b6fd931671dda8b (patch)
tree1141f65a3d41662b834fe8e26629b0402bcd4c57 /glow/Cargo.toml
parent05750bf1863f8a6d2b797c4c482cd38dc45d7aeb (diff)
downloadiced-ae9521e500d97c9495003a727b6fd931671dda8b.tar.gz
iced-ae9521e500d97c9495003a727b6fd931671dda8b.tar.bz2
iced-ae9521e500d97c9495003a727b6fd931671dda8b.zip
Feature gate `font-kit` behind `"default_system_font"` feature.
Diffstat (limited to 'glow/Cargo.toml')
-rw-r--r--glow/Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/glow/Cargo.toml b/glow/Cargo.toml
index 262f0264..baf2eb2f 100644
--- a/glow/Cargo.toml
+++ b/glow/Cargo.toml
@@ -9,6 +9,7 @@ repository = "https://github.com/hecrj/iced"
[features]
canvas = ["iced_graphics/canvas"]
+default_system_font = ["iced_graphics/font-source"]
# Not supported yet!
image = []
svg = []
@@ -29,7 +30,7 @@ path = "../native"
[dependencies.iced_graphics]
version = "0.1"
path = "../graphics"
-features = ["font-source", "font-fallback", "font-icons", "opengl"]
+features = ["font-fallback", "font-icons", "opengl"]
[package.metadata.docs.rs]
rustdoc-args = ["--cfg", "docsrs"]