summaryrefslogtreecommitdiffstats
path: root/futures/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar valbendan <valbendan@hotmail.com>2020-11-05 11:36:23 +0800
committerLibravatar valbendan <valbendan@hotmail.com>2020-11-05 11:36:23 +0800
commiteacb2e913fdbfe7af735ec0f4041599a87ad318a (patch)
treed492897991c6cd1fe0ec3aaa83bd4be88f64ae78 /futures/Cargo.toml
parente6131783e981121536769e221a9b939c41b60dec (diff)
downloadiced-eacb2e913fdbfe7af735ec0f4041599a87ad318a.tar.gz
iced-eacb2e913fdbfe7af735ec0f4041599a87ad318a.tar.bz2
iced-eacb2e913fdbfe7af735ec0f4041599a87ad318a.zip
upgrade tokio to latest version(v0.3)
Diffstat (limited to 'futures/Cargo.toml')
-rw-r--r--futures/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/futures/Cargo.toml b/futures/Cargo.toml
index 275d0391..078c96aa 100644
--- a/futures/Cargo.toml
+++ b/futures/Cargo.toml
@@ -20,9 +20,9 @@ log = "0.4"
version = "0.3"
[target.'cfg(not(target_arch = "wasm32"))'.dependencies.tokio]
-version = "0.2"
+version = "0.3"
optional = true
-features = ["rt-core", "rt-threaded", "time", "stream"]
+features = ["rt-multi-thread", "time", "stream"]
[target.'cfg(not(target_arch = "wasm32"))'.dependencies.async-std]
version = "1.0"