summaryrefslogtreecommitdiffstats
path: root/futures/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2020-04-30 05:37:44 +0200
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2020-04-30 05:37:44 +0200
commite2076612cb98d04a8a48add14d0068c2974d5653 (patch)
tree83ee2bcd2a0ef675a1eb0a7bc9313884055aee67 /futures/Cargo.toml
parentbb9ccc4f62ceea08dc1ef0c6c4d3d219897e44a1 (diff)
downloadiced-e2076612cb98d04a8a48add14d0068c2974d5653.tar.gz
iced-e2076612cb98d04a8a48add14d0068c2974d5653.tar.bz2
iced-e2076612cb98d04a8a48add14d0068c2974d5653.zip
Implement `time::every` in `iced_futures`
Diffstat (limited to 'futures/Cargo.toml')
-rw-r--r--futures/Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/futures/Cargo.toml b/futures/Cargo.toml
index f0e2a104..275d0391 100644
--- a/futures/Cargo.toml
+++ b/futures/Cargo.toml
@@ -22,11 +22,12 @@ version = "0.3"
[target.'cfg(not(target_arch = "wasm32"))'.dependencies.tokio]
version = "0.2"
optional = true
-features = ["rt-core", "rt-threaded"]
+features = ["rt-core", "rt-threaded", "time", "stream"]
[target.'cfg(not(target_arch = "wasm32"))'.dependencies.async-std]
version = "1.0"
optional = true
+features = ["unstable"]
[target.'cfg(target_arch = "wasm32")'.dependencies]
wasm-bindgen-futures = "0.4"