summaryrefslogtreecommitdiffstats
path: root/futures/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor <hector@hecrj.dev>2025-02-16 22:40:57 +0100
committerLibravatar GitHub <noreply@github.com>2025-02-16 22:40:57 +0100
commitd7563ee94ad70a0105cd8a41334392a19bc91dd2 (patch)
treea68a13ba447b91951efcb599d48ce4034545133c /futures/Cargo.toml
parentd6848977bcad767a8e8ae83b5069726615886947 (diff)
parent6a584af1411b713fab52400712031bfa82bccd18 (diff)
downloadiced-d7563ee94ad70a0105cd8a41334392a19bc91dd2.tar.gz
iced-d7563ee94ad70a0105cd8a41334392a19bc91dd2.tar.bz2
iced-d7563ee94ad70a0105cd8a41334392a19bc91dd2.zip
Merge pull request #2780 from l4l/forked-wasmtimer
Use working wasmtimer for time::every
Diffstat (limited to 'futures/Cargo.toml')
-rw-r--r--futures/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/futures/Cargo.toml b/futures/Cargo.toml
index a6fcfde1..3984ce83 100644
--- a/futures/Cargo.toml
+++ b/futures/Cargo.toml
@@ -41,4 +41,4 @@ tokio.features = ["rt", "rt-multi-thread", "time"]
[target.'cfg(target_arch = "wasm32")'.dependencies]
wasm-bindgen-futures.workspace = true
-wasm-timer.workspace = true
+wasmtimer.workspace = true