summaryrefslogtreecommitdiffstats
path: root/futures/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2020-01-20 04:47:36 +0100
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2020-01-20 04:47:36 +0100
commit90690702e1e4abab804ec91e8ff4183824bec436 (patch)
treed3f989047f4ac5166bc5baed9febcc10af2d63a6 /futures/Cargo.toml
parent35760ac68f06e783e64e9048aff0fff6df1c09cf (diff)
downloadiced-90690702e1e4abab804ec91e8ff4183824bec436.tar.gz
iced-90690702e1e4abab804ec91e8ff4183824bec436.tar.bz2
iced-90690702e1e4abab804ec91e8ff4183824bec436.zip
Add `Application::Executor` associated type
Diffstat (limited to 'futures/Cargo.toml')
-rw-r--r--futures/Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/futures/Cargo.toml b/futures/Cargo.toml
index 5b303e01..13c2d6b7 100644
--- a/futures/Cargo.toml
+++ b/futures/Cargo.toml
@@ -23,3 +23,7 @@ version = "0.3"
version = "0.2"
optional = true
features = ["rt-core"]
+
+[dependencies.async-std]
+version = "1.0"
+optional = true