summaryrefslogtreecommitdiffstats
path: root/futures/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón <hector0193@gmail.com>2021-01-04 23:33:09 +0100
committerLibravatar GitHub <noreply@github.com>2021-01-04 23:33:09 +0100
commit80a490ebb9ecc642fc2528bd220cec5689b7d7b4 (patch)
tree0a4400c51b6de0012e9afb76089ed371e0441e6c /futures/Cargo.toml
parent2665860b4ddff773bca9959fe828776ecb03ab7d (diff)
parent09ea73bd2a43ecbcae56cb281aa8d0cce2d5f55d (diff)
downloadiced-80a490ebb9ecc642fc2528bd220cec5689b7d7b4.tar.gz
iced-80a490ebb9ecc642fc2528bd220cec5689b7d7b4.tar.bz2
iced-80a490ebb9ecc642fc2528bd220cec5689b7d7b4.zip
Merge pull request #672 from yusdacra/tokio-1.0
Update tokio to v1.0
Diffstat (limited to 'futures/Cargo.toml')
-rw-r--r--futures/Cargo.toml5
1 files changed, 3 insertions, 2 deletions
diff --git a/futures/Cargo.toml b/futures/Cargo.toml
index e8e47c08..92b504a6 100644
--- a/futures/Cargo.toml
+++ b/futures/Cargo.toml
@@ -26,9 +26,10 @@ optional = true
features = ["rt-core", "rt-threaded", "time", "stream"]
[target.'cfg(not(target_arch = "wasm32"))'.dependencies.tokio]
-version = "0.3"
+package = "tokio"
+version = "1.0"
optional = true
-features = ["rt-multi-thread", "time", "stream"]
+features = ["rt", "rt-multi-thread", "time"]
[target.'cfg(not(target_arch = "wasm32"))'.dependencies.async-std]
version = "1.0"