summaryrefslogtreecommitdiffstats
path: root/futures/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Kitsu <mail@kitsu.me>2025-02-02 22:44:05 -0300
committerLibravatar Kitsu <mail@kitsu.me>2025-02-02 22:44:05 -0300
commit6a584af1411b713fab52400712031bfa82bccd18 (patch)
treecddab91bcd26390a4d78f8176e6e9c5b3774ce84 /futures/Cargo.toml
parent599d8b560bec8036c5ddda62a7bf0a540bdec396 (diff)
downloadiced-6a584af1411b713fab52400712031bfa82bccd18.tar.gz
iced-6a584af1411b713fab52400712031bfa82bccd18.tar.bz2
iced-6a584af1411b713fab52400712031bfa82bccd18.zip
Use working wasmtimer for time::every
Diffstat (limited to 'futures/Cargo.toml')
-rw-r--r--futures/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/futures/Cargo.toml b/futures/Cargo.toml
index a6fcfde1..3984ce83 100644
--- a/futures/Cargo.toml
+++ b/futures/Cargo.toml
@@ -41,4 +41,4 @@ tokio.features = ["rt", "rt-multi-thread", "time"]
[target.'cfg(target_arch = "wasm32")'.dependencies]
wasm-bindgen-futures.workspace = true
-wasm-timer.workspace = true
+wasmtimer.workspace = true