summaryrefslogtreecommitdiffstats
path: root/futures/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2022-01-12 20:03:18 +0700
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2022-01-12 20:03:18 +0700
commit67f878b8906a7ad2bd708e7c2bc4aa9f1d232d0e (patch)
tree230b0d70d4c0e11591f493beaec8eac77d59cf7c /futures/Cargo.toml
parent1a31aefab401712e44cd613fc1337ab90579d926 (diff)
downloadiced-67f878b8906a7ad2bd708e7c2bc4aa9f1d232d0e.tar.gz
iced-67f878b8906a7ad2bd708e7c2bc4aa9f1d232d0e.tar.bz2
iced-67f878b8906a7ad2bd708e7c2bc4aa9f1d232d0e.zip
Remove support for old `tokio` crate
Diffstat (limited to 'futures/Cargo.toml')
-rw-r--r--futures/Cargo.toml6
1 files changed, 0 insertions, 6 deletions
diff --git a/futures/Cargo.toml b/futures/Cargo.toml
index cdae72e7..aa55df1e 100644
--- a/futures/Cargo.toml
+++ b/futures/Cargo.toml
@@ -19,12 +19,6 @@ log = "0.4"
[dependencies.futures]
version = "0.3"
-[target.'cfg(not(target_arch = "wasm32"))'.dependencies.tokio_old]
-package = "tokio"
-version = "0.2"
-optional = true
-features = ["rt-core", "rt-threaded", "time", "stream"]
-
[target.'cfg(not(target_arch = "wasm32"))'.dependencies.tokio]
package = "tokio"
version = "1.0"