summaryrefslogtreecommitdiffstats
path: root/futures/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2020-01-20 05:43:09 +0100
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2020-01-20 05:43:09 +0100
commit04086a90c9e933ebfb42de378054e1115b33529d (patch)
treef0a9e25216807f9a20d757eadf420456d16f613f /futures/Cargo.toml
parent90690702e1e4abab804ec91e8ff4183824bec436 (diff)
downloadiced-04086a90c9e933ebfb42de378054e1115b33529d.tar.gz
iced-04086a90c9e933ebfb42de378054e1115b33529d.tar.bz2
iced-04086a90c9e933ebfb42de378054e1115b33529d.zip
Implement `WasmBindgen` executor and reorganize
Diffstat (limited to 'futures/Cargo.toml')
-rw-r--r--futures/Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/futures/Cargo.toml b/futures/Cargo.toml
index 13c2d6b7..91860e1e 100644
--- a/futures/Cargo.toml
+++ b/futures/Cargo.toml
@@ -27,3 +27,6 @@ features = ["rt-core"]
[dependencies.async-std]
version = "1.0"
optional = true
+
+[target.'cfg(target_arch = "wasm32")'.dependencies]
+wasm-bindgen-futures = "0.4"