summaryrefslogtreecommitdiffstats
path: root/examples/websocket/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2022-08-04 03:55:41 +0200
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2022-08-04 03:55:41 +0200
commit13dd1ca0a83cc95eea52e2106da9dc1ee1f37958 (patch)
tree4b142110e23fe45b8d5d21935034c951f548d7e8 /examples/websocket/Cargo.toml
parent6eb3dd7e5edc8847875c288c41d1dec8b1dad06e (diff)
downloadiced-13dd1ca0a83cc95eea52e2106da9dc1ee1f37958.tar.gz
iced-13dd1ca0a83cc95eea52e2106da9dc1ee1f37958.tar.bz2
iced-13dd1ca0a83cc95eea52e2106da9dc1ee1f37958.zip
Implement `scrollable::snap_to` operation
Diffstat (limited to 'examples/websocket/Cargo.toml')
-rw-r--r--examples/websocket/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/examples/websocket/Cargo.toml b/examples/websocket/Cargo.toml
index db131dd7..c582733f 100644
--- a/examples/websocket/Cargo.toml
+++ b/examples/websocket/Cargo.toml
@@ -9,6 +9,7 @@ publish = false
iced = { path = "../..", features = ["tokio", "debug"] }
iced_native = { path = "../../native" }
iced_futures = { path = "../../futures" }
+lazy_static = "1.4"
[dependencies.async-tungstenite]
version = "0.16"