summaryrefslogtreecommitdiffstats
path: root/examples/virtual_counter/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2022-02-10 21:54:13 +0700
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2022-02-10 21:54:13 +0700
commit5225e0e304bf5b407977e549c48ce9dea26b8c40 (patch)
tree8358ef6152f743e87a9d83d8deb3aa47e877cd88 /examples/virtual_counter/Cargo.toml
parent8f0839e786f8d521f7319dd0e188d43284f526b7 (diff)
downloadiced-5225e0e304bf5b407977e549c48ce9dea26b8c40.tar.gz
iced-5225e0e304bf5b407977e549c48ce9dea26b8c40.tar.bz2
iced-5225e0e304bf5b407977e549c48ce9dea26b8c40.zip
Draft virtual `Button`, `Column`, and `Text`
... as well as a very naive diffing strategy!
Diffstat (limited to 'examples/virtual_counter/Cargo.toml')
-rw-r--r--examples/virtual_counter/Cargo.toml10
1 files changed, 10 insertions, 0 deletions
diff --git a/examples/virtual_counter/Cargo.toml b/examples/virtual_counter/Cargo.toml
new file mode 100644
index 00000000..537d4174
--- /dev/null
+++ b/examples/virtual_counter/Cargo.toml
@@ -0,0 +1,10 @@
+[package]
+name = "virtual_counter"
+version = "0.1.0"
+authors = ["Héctor Ramón Jiménez <hector0193@gmail.com>"]
+edition = "2021"
+publish = false
+
+[dependencies]
+iced = { path = "../.." }
+iced_virtual = { path = "../../virtual" }