summaryrefslogtreecommitdiffstats
path: root/examples/tour/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2019-10-03 00:01:45 +0200
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2019-10-03 00:01:45 +0200
commite1b9d42bf1443ae4958aa9303255ef19c635debb (patch)
treea7b7615dabc328a90300488ab8623740417277c8 /examples/tour/Cargo.toml
parent67d3fe67f312c4dfe9fe4af0f0cbc7cb23c30072 (diff)
downloadiced-e1b9d42bf1443ae4958aa9303255ef19c635debb.tar.gz
iced-e1b9d42bf1443ae4958aa9303255ef19c635debb.tar.bz2
iced-e1b9d42bf1443ae4958aa9303255ef19c635debb.zip
Start `iced_winit` and `iced_wgpu`
Diffstat (limited to 'examples/tour/Cargo.toml')
-rw-r--r--examples/tour/Cargo.toml23
1 files changed, 1 insertions, 22 deletions
diff --git a/examples/tour/Cargo.toml b/examples/tour/Cargo.toml
index 2c79cbf7..8b3d7765 100644
--- a/examples/tour/Cargo.toml
+++ b/examples/tour/Cargo.toml
@@ -8,26 +8,5 @@ repository = "https://github.com/hecrj/iced"
edition = "2018"
publish = false
-[lib]
-crate-type = ["cdylib", "rlib"]
-
-[[bin]]
-name = "main"
-path = "src/main.rs"
-
[dependencies]
-futures-preview = "=0.3.0-alpha.18"
-
-[target.'cfg(not(target_arch = "wasm32"))'.dependencies]
-iced_native = { version = "0.1.0-alpha", path = "../../native" }
-# A personal `ggez` fork that introduces a `FontCache` type to measure text
-# efficiently and fixes HiDPI issues.
-ggez = { version = "0.5", git = "https://github.com/hecrj/ggez.git" }
-env_logger = "0.6"
-
-[target.'cfg(target_arch = "wasm32")'.dependencies]
-iced_web = { path = "../../web" }
-wasm-bindgen = "0.2.50"
-log = "0.4"
-console_error_panic_hook = "0.1.6"
-console_log = "0.1.2"
+iced = { version = "0.1.0-alpha.1", path = "../.." }