summaryrefslogtreecommitdiffstats
path: root/examples/todos/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2020-02-06 03:56:21 +0100
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2020-02-06 03:56:21 +0100
commitad500441afc355f0b8ca2a463248d350d74f0f20 (patch)
tree66d58de7d3ab822db12118e22554ad883da3cc30 /examples/todos/Cargo.toml
parente8316b208705910958152b2ef6c4c5d7110b4e6c (diff)
downloadiced-ad500441afc355f0b8ca2a463248d350d74f0f20.tar.gz
iced-ad500441afc355f0b8ca2a463248d350d74f0f20.tar.bz2
iced-ad500441afc355f0b8ca2a463248d350d74f0f20.zip
Allow switching `executor::Default` with features
Diffstat (limited to 'examples/todos/Cargo.toml')
-rw-r--r--examples/todos/Cargo.toml3
1 files changed, 1 insertions, 2 deletions
diff --git a/examples/todos/Cargo.toml b/examples/todos/Cargo.toml
index cfb8e97d..c905fc38 100644
--- a/examples/todos/Cargo.toml
+++ b/examples/todos/Cargo.toml
@@ -6,8 +6,7 @@ edition = "2018"
publish = false
[dependencies]
-iced = { path = "../.." }
-iced_futures = { path = "../../futures", features = ["async-std"] }
+iced = { path = "../..", features = ["async-std"] }
serde = { version = "1.0", features = ["derive"] }
serde_json = "1.0"