summaryrefslogtreecommitdiffstats
path: root/examples/todos/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2020-11-11 02:34:17 +0100
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2020-11-11 02:34:17 +0100
commit0400f6716bfb7bcae7d7e464e79e400f3ccc2368 (patch)
treefe3652d20cf5b181e37d4207c75a5c6e2eaccaf2 /examples/todos/Cargo.toml
parent1475b10dfff23ea30ad7e90c9964bafbd48e84c9 (diff)
downloadiced-0400f6716bfb7bcae7d7e464e79e400f3ccc2368.tar.gz
iced-0400f6716bfb7bcae7d7e464e79e400f3ccc2368.tar.bz2
iced-0400f6716bfb7bcae7d7e464e79e400f3ccc2368.zip
Use `directories-next` in `todos` example
Diffstat (limited to 'examples/todos/Cargo.toml')
-rw-r--r--examples/todos/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/todos/Cargo.toml b/examples/todos/Cargo.toml
index 327a0ef1..c8926c33 100644
--- a/examples/todos/Cargo.toml
+++ b/examples/todos/Cargo.toml
@@ -12,7 +12,7 @@ serde_json = "1.0"
[target.'cfg(not(target_arch = "wasm32"))'.dependencies]
async-std = "1.0"
-directories = "3.0"
+directories-next = "2.0"
[target.'cfg(target_arch = "wasm32")'.dependencies]
web-sys = { version = "0.3", features = ["Window", "Storage"] }