summaryrefslogtreecommitdiffstats
path: root/examples/todos/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2022-07-28 03:54:02 +0200
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2022-07-28 03:58:46 +0200
commit744edbd6c17c3c9d872992c84e074f14c8e75a47 (patch)
tree31fb7bed8f2d84d89185def0b96e85062e3a158b /examples/todos/Cargo.toml
parent52f84e51e90db1c324310565f2aff8b7e6987cba (diff)
downloadiced-744edbd6c17c3c9d872992c84e074f14c8e75a47.tar.gz
iced-744edbd6c17c3c9d872992c84e074f14c8e75a47.tar.bz2
iced-744edbd6c17c3c9d872992c84e074f14c8e75a47.zip
Focus text inputs in `todos` example
Diffstat (limited to '')
-rw-r--r--examples/todos/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/examples/todos/Cargo.toml b/examples/todos/Cargo.toml
index 5b068c78..2326ffc6 100644
--- a/examples/todos/Cargo.toml
+++ b/examples/todos/Cargo.toml
@@ -9,6 +9,7 @@ publish = false
iced = { path = "../..", features = ["async-std", "debug"] }
serde = { version = "1.0", features = ["derive"] }
serde_json = "1.0"
+lazy_static = "1.4"
[target.'cfg(not(target_arch = "wasm32"))'.dependencies]
async-std = "1.0"