summaryrefslogtreecommitdiffstats
path: root/examples/todos/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2022-11-01 19:55:37 +0100
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2022-11-01 19:55:37 +0100
commit743a7192b70bc5184aa47e7851098b75b8a1f288 (patch)
treeabcc0101f3ac7c0f2487446e0297d2193346d4f6 /examples/todos/Cargo.toml
parentbe9cd3a09f4fb027786c634158ddeaca75a169f0 (diff)
downloadiced-743a7192b70bc5184aa47e7851098b75b8a1f288.tar.gz
iced-743a7192b70bc5184aa47e7851098b75b8a1f288.tar.bz2
iced-743a7192b70bc5184aa47e7851098b75b8a1f288.zip
Remove patch version from `once_cell` dependency
Diffstat (limited to '')
-rw-r--r--examples/todos/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/todos/Cargo.toml b/examples/todos/Cargo.toml
index d9916057..7ad4d558 100644
--- a/examples/todos/Cargo.toml
+++ b/examples/todos/Cargo.toml
@@ -7,9 +7,9 @@ publish = false
[dependencies]
iced = { path = "../..", features = ["async-std", "debug"] }
-once_cell = "1.15.0"
serde = { version = "1.0", features = ["derive"] }
serde_json = "1.0"
+once_cell = "1.15"
[target.'cfg(not(target_arch = "wasm32"))'.dependencies]
async-std = "1.0"