summaryrefslogtreecommitdiffstats
path: root/examples/todos/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2023-09-04 02:55:09 +0200
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2023-09-04 02:55:09 +0200
commit34495bba1c1ffaa4ea2bab46103b5d66e333c51e (patch)
tree09c2393621ae1e83c25ca8e7d69dc7b951931fbe /examples/todos/Cargo.toml
parent1a1da6a1f0ee58d5cdc7365681e0ad5edd0117af (diff)
downloadiced-34495bba1c1ffaa4ea2bab46103b5d66e333c51e.tar.gz
iced-34495bba1c1ffaa4ea2bab46103b5d66e333c51e.tar.bz2
iced-34495bba1c1ffaa4ea2bab46103b5d66e333c51e.zip
Introduce `keyed::Column` widget
Diffstat (limited to '')
-rw-r--r--examples/todos/Cargo.toml4
1 files changed, 3 insertions, 1 deletions
diff --git a/examples/todos/Cargo.toml b/examples/todos/Cargo.toml
index 7ad4d558..4a35cfe6 100644
--- a/examples/todos/Cargo.toml
+++ b/examples/todos/Cargo.toml
@@ -7,9 +7,11 @@ publish = false
[dependencies]
iced = { path = "../..", features = ["async-std", "debug"] }
+uuid = { version = "1.0", features = ["v4", "fast-rng", "serde"] }
serde = { version = "1.0", features = ["derive"] }
serde_json = "1.0"
-once_cell = "1.15"
+once_cell = "1.0"
+tracing-subscriber = "0.3"
[target.'cfg(not(target_arch = "wasm32"))'.dependencies]
async-std = "1.0"