summaryrefslogtreecommitdiffstats
path: root/examples/todos/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector@hecrj.dev>2024-09-18 20:30:14 +0200
committerLibravatar Héctor Ramón Jiménez <hector@hecrj.dev>2024-09-18 20:30:14 +0200
commit1448c5bfa5d0977e54670bb8c640ba186bb13167 (patch)
tree50c1cb5fac6bee8738fe69e59ed355150b701cf1 /examples/todos/Cargo.toml
parentf89744283167a1961fcff512ad48b0eb9b8fcaef (diff)
downloadiced-1448c5bfa5d0977e54670bb8c640ba186bb13167.tar.gz
iced-1448c5bfa5d0977e54670bb8c640ba186bb13167.tar.bz2
iced-1448c5bfa5d0977e54670bb8c640ba186bb13167.zip
Implement some `From` traits for `text_input::Id`
Diffstat (limited to '')
-rw-r--r--examples/todos/Cargo.toml1
1 files changed, 0 insertions, 1 deletions
diff --git a/examples/todos/Cargo.toml b/examples/todos/Cargo.toml
index 3c62bfbc..0d72be86 100644
--- a/examples/todos/Cargo.toml
+++ b/examples/todos/Cargo.toml
@@ -9,7 +9,6 @@ publish = false
iced.workspace = true
iced.features = ["async-std", "debug"]
-once_cell.workspace = true
serde = { version = "1.0", features = ["derive"] }
serde_json = "1.0"
uuid = { version = "1.0", features = ["v4", "fast-rng", "serde"] }