summaryrefslogtreecommitdiffstats
path: root/examples/the_matrix/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón <hector@hecrj.dev>2024-04-28 10:13:07 +0200
committerLibravatar GitHub <noreply@github.com>2024-04-28 10:13:07 +0200
commite617d7e929bf7cb9aded39dea53d079e41b530d6 (patch)
treea752a4fc4e476532ba23afef136571762902b924 /examples/the_matrix/Cargo.toml
parentd5bb6deb2fe15790d9ffe37243592189f1dd28c5 (diff)
parentaeede66963a2e512ed299bdfd502c2c63a99cca9 (diff)
downloadiced-e617d7e929bf7cb9aded39dea53d079e41b530d6.tar.gz
iced-e617d7e929bf7cb9aded39dea53d079e41b530d6.tar.bz2
iced-e617d7e929bf7cb9aded39dea53d079e41b530d6.zip
Merge pull request #2409 from iced-rs/rc-cache-eviction
Retain caches in `iced_wgpu` as long as `Rc` values are alive
Diffstat (limited to 'examples/the_matrix/Cargo.toml')
-rw-r--r--examples/the_matrix/Cargo.toml12
1 files changed, 12 insertions, 0 deletions
diff --git a/examples/the_matrix/Cargo.toml b/examples/the_matrix/Cargo.toml
new file mode 100644
index 00000000..17cf443b
--- /dev/null
+++ b/examples/the_matrix/Cargo.toml
@@ -0,0 +1,12 @@
+[package]
+name = "the_matrix"
+version = "0.1.0"
+authors = ["Héctor Ramón Jiménez <hector0193@gmail.com>"]
+edition = "2021"
+publish = false
+
+[dependencies]
+iced.workspace = true
+iced.features = ["canvas", "tokio", "debug"]
+
+rand = "0.8"