summaryrefslogtreecommitdiffstats
path: root/examples/text_input/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Dan Mishin <danila.mishin.2001@gmail.com>2023-03-03 10:01:49 +0300
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2023-04-12 03:55:18 +0200
commitf10e936f00d4b83dcacfdebd2727b1a5cd1add95 (patch)
tree09f0b4bbfa6446003adebc19c79a1368a89eec6c /examples/text_input/Cargo.toml
parentca828f03f5aab9efacc9d63d4149363333035a0c (diff)
downloadiced-f10e936f00d4b83dcacfdebd2727b1a5cd1add95.tar.gz
iced-f10e936f00d4b83dcacfdebd2727b1a5cd1add95.tar.bz2
iced-f10e936f00d4b83dcacfdebd2727b1a5cd1add95.zip
Introduce disabled state for `TextInput`
Diffstat (limited to 'examples/text_input/Cargo.toml')
-rw-r--r--examples/text_input/Cargo.toml11
1 files changed, 11 insertions, 0 deletions
diff --git a/examples/text_input/Cargo.toml b/examples/text_input/Cargo.toml
new file mode 100644
index 00000000..aead9896
--- /dev/null
+++ b/examples/text_input/Cargo.toml
@@ -0,0 +1,11 @@
+[package]
+name = "text_input"
+authors = ["Dan Mishin <jungletryne@yandex.com>"]
+version = "0.1.0"
+edition = "2021"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+iced = { path = "../..", features = ["tokio"] }
+tokio = { version = "1.26.0", features = ["time"] }