summaryrefslogtreecommitdiffstats
path: root/examples/svg/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2023-03-07 06:15:38 +0100
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2023-03-07 06:15:38 +0100
commit81d154d63a637d69f0c710780e2bbcd45ef4683c (patch)
tree144174f2539a755816e88e381c4a0b6b3cc35d01 /examples/svg/Cargo.toml
parenta8d55ceb829377725b4e7632702894fed6867eda (diff)
downloadiced-81d154d63a637d69f0c710780e2bbcd45ef4683c.tar.gz
iced-81d154d63a637d69f0c710780e2bbcd45ef4683c.tar.bz2
iced-81d154d63a637d69f0c710780e2bbcd45ef4683c.zip
Use default features in `svg` example
Diffstat (limited to '')
-rw-r--r--examples/svg/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/svg/Cargo.toml b/examples/svg/Cargo.toml
index 7b45c672..f5a6eaa2 100644
--- a/examples/svg/Cargo.toml
+++ b/examples/svg/Cargo.toml
@@ -6,4 +6,4 @@ edition = "2021"
publish = false
[dependencies]
-iced = { path = "../..", features = ["svg", "tiny-skia", "debug"], default-features = false }
+iced = { path = "../..", features = ["svg"] }