summaryrefslogtreecommitdiffstats
path: root/examples/solar_system/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón <hector0193@gmail.com>2021-03-05 03:10:55 +0100
committerLibravatar GitHub <noreply@github.com>2021-03-05 03:10:55 +0100
commita74974a8e4d8afc72c33434a22df74c3582b78a8 (patch)
treec3930743d5f5e6c9c12e6622f9d20f55cadaa19d /examples/solar_system/Cargo.toml
parenta5fddf9ee648927b294ef34e8819855d5e117b26 (diff)
parent5f27ed47207645bbb9fe2837675531584d88d394 (diff)
downloadiced-a74974a8e4d8afc72c33434a22df74c3582b78a8.tar.gz
iced-a74974a8e4d8afc72c33434a22df74c3582b78a8.tar.bz2
iced-a74974a8e4d8afc72c33434a22df74c3582b78a8.zip
Merge pull request #760 from TriedAngle/master
Update: rand in solar_system example
Diffstat (limited to 'examples/solar_system/Cargo.toml')
-rw-r--r--examples/solar_system/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/solar_system/Cargo.toml b/examples/solar_system/Cargo.toml
index 44ced729..327fe0aa 100644
--- a/examples/solar_system/Cargo.toml
+++ b/examples/solar_system/Cargo.toml
@@ -7,4 +7,4 @@ publish = false
[dependencies]
iced = { path = "../..", features = ["canvas", "tokio", "debug"] }
-rand = "0.7"
+rand = "0.8.3"