summaryrefslogtreecommitdiffstats
path: root/examples/solar_system/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector@hecrj.dev>2024-08-04 03:29:06 +0200
committerLibravatar Héctor Ramón Jiménez <hector@hecrj.dev>2024-08-04 03:29:06 +0200
commit4f5de3bbe910a36163daa52af85d21461eff2f96 (patch)
treef3e53a2d866732c9757078f533071a4f7626ab13 /examples/solar_system/Cargo.toml
parent0ceee1cf3ae49f5bd0e3f2b346a4b34076e4523a (diff)
downloadiced-4f5de3bbe910a36163daa52af85d21461eff2f96.tar.gz
iced-4f5de3bbe910a36163daa52af85d21461eff2f96.tar.bz2
iced-4f5de3bbe910a36163daa52af85d21461eff2f96.zip
Showcase `canvas` image support in `solar_system` example
Diffstat (limited to 'examples/solar_system/Cargo.toml')
-rw-r--r--examples/solar_system/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/solar_system/Cargo.toml b/examples/solar_system/Cargo.toml
index ca64da14..e2c18c50 100644
--- a/examples/solar_system/Cargo.toml
+++ b/examples/solar_system/Cargo.toml
@@ -7,7 +7,7 @@ publish = false
[dependencies]
iced.workspace = true
-iced.features = ["debug", "canvas", "tokio"]
+iced.features = ["debug", "canvas", "image", "tokio"]
rand = "0.8.3"
tracing-subscriber = "0.3"