summaryrefslogtreecommitdiffstats
path: root/examples/scrollable/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón <hector@lich.io>2021-05-03 15:42:02 +0700
committerLibravatar Héctor Ramón <hector@lich.io>2021-05-03 15:42:02 +0700
commit59c2500c55430ac715b846017f79ad93a58fc3a5 (patch)
tree9e3512c9b8890dfe364817b78366af571482318a /examples/scrollable/Cargo.toml
parent4b8ba8309f6645cdcb5bd605f8dd88097f8ee5a7 (diff)
downloadiced-59c2500c55430ac715b846017f79ad93a58fc3a5.tar.gz
iced-59c2500c55430ac715b846017f79ad93a58fc3a5.tar.bz2
iced-59c2500c55430ac715b846017f79ad93a58fc3a5.zip
Fix `Scrollable` scrollbar being rendered behind contents
... by issuing a new clip layer just for the scrollbar itself.
Diffstat (limited to 'examples/scrollable/Cargo.toml')
-rw-r--r--examples/scrollable/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/scrollable/Cargo.toml b/examples/scrollable/Cargo.toml
index 12753fb6..08502458 100644
--- a/examples/scrollable/Cargo.toml
+++ b/examples/scrollable/Cargo.toml
@@ -6,4 +6,4 @@ edition = "2018"
publish = false
[dependencies]
-iced = { path = "../.." }
+iced = { path = "../..", features = ["debug"] }