summaryrefslogtreecommitdiffstats
path: root/examples/scrollable/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar bungoboingo <shankern@protonmail.com>2022-12-24 21:27:44 -0800
committerLibravatar bungoboingo <shankern@protonmail.com>2022-12-29 18:29:15 -0800
commit9f85e0c721927f1e3bd195a998ec7a80ec0e7455 (patch)
treeed4bc6f1f700f9570cc9c72428188d506951d80f /examples/scrollable/Cargo.toml
parentd91f4f6aa74d0693179a02167d626efa3ac4c20b (diff)
downloadiced-9f85e0c721927f1e3bd195a998ec7a80ec0e7455.tar.gz
iced-9f85e0c721927f1e3bd195a998ec7a80ec0e7455.tar.bz2
iced-9f85e0c721927f1e3bd195a998ec7a80ec0e7455.zip
Reworked Scrollable to account for lack of widget order guarantees.
Fixed thumb "snapping" bug on scrollable when cursor is out of bounds.
Diffstat (limited to '')
-rw-r--r--examples/scrollable/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/scrollable/Cargo.toml b/examples/scrollable/Cargo.toml
index 4bef4281..e6411e26 100644
--- a/examples/scrollable/Cargo.toml
+++ b/examples/scrollable/Cargo.toml
@@ -7,4 +7,4 @@ publish = false
[dependencies]
iced = { path = "../..", features = ["debug"] }
-lazy_static = "1.4"
+once_cell = "1.16.0"