summaryrefslogtreecommitdiffstats
path: root/examples/screenshot/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector@hecrj.dev>2023-09-20 05:36:11 +0200
committerLibravatar Héctor Ramón Jiménez <hector@hecrj.dev>2023-09-20 05:36:11 +0200
commit432d9f5f97a7312878f2f86ead13b6742638f7e8 (patch)
treec4c59d22f83bfdd7a41960cea2746caa390508fe /examples/screenshot/Cargo.toml
parentf8f1a8634402a5eb4275ff0814d03a3104fea65a (diff)
downloadiced-432d9f5f97a7312878f2f86ead13b6742638f7e8.tar.gz
iced-432d9f5f97a7312878f2f86ead13b6742638f7e8.tar.bz2
iced-432d9f5f97a7312878f2f86ead13b6742638f7e8.zip
Fix `clippy::unused_async`
Diffstat (limited to 'examples/screenshot/Cargo.toml')
-rw-r--r--examples/screenshot/Cargo.toml8
1 files changed, 6 insertions, 2 deletions
diff --git a/examples/screenshot/Cargo.toml b/examples/screenshot/Cargo.toml
index dcd77439..77b108bd 100644
--- a/examples/screenshot/Cargo.toml
+++ b/examples/screenshot/Cargo.toml
@@ -7,7 +7,11 @@ publish = false
[dependencies]
iced.workspace = true
-iced.features = ["debug", "image", "advanced"]
+iced.features = ["debug", "image", "advanced", "tokio"]
+
+image.workspace = true
+image.features = ["png"]
+
+tokio.workspace = true
-image = { workspace = true, features = ["png"]}
tracing-subscriber = "0.3" \ No newline at end of file