summaryrefslogtreecommitdiffstats
path: root/examples/screenshot/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Bingus <shankern@protonmail.com>2023-03-25 10:45:39 -0700
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2023-06-06 15:37:30 +0200
commit233196eb14b40f8bd5201ea0262571f82136ad53 (patch)
tree410cf71cda98bdcb55ecc384f7fbc2f4ef669edd /examples/screenshot/Cargo.toml
parentc15f1b5f6575792cc89bb5fba2e613428397e46a (diff)
downloadiced-233196eb14b40f8bd5201ea0262571f82136ad53.tar.gz
iced-233196eb14b40f8bd5201ea0262571f82136ad53.tar.bz2
iced-233196eb14b40f8bd5201ea0262571f82136ad53.zip
Added offscreen rendering support for wgpu & tiny-skia exposed with the window::screenshot command.
Diffstat (limited to '')
-rw-r--r--examples/screenshot/Cargo.toml11
1 files changed, 11 insertions, 0 deletions
diff --git a/examples/screenshot/Cargo.toml b/examples/screenshot/Cargo.toml
new file mode 100644
index 00000000..b79300b7
--- /dev/null
+++ b/examples/screenshot/Cargo.toml
@@ -0,0 +1,11 @@
+[package]
+name = "screenshot"
+version = "0.1.0"
+authors = ["Bingus <shankern@protonmail.com>"]
+edition = "2021"
+publish = false
+
+[dependencies]
+iced = { path = "../..", features = ["debug", "image", "advanced"] }
+image = { version = "0.24.6", features = ["png"]}
+env_logger = "0.10.0"