summaryrefslogtreecommitdiffstats
path: root/examples/pure/tour/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2022-02-13 22:19:43 +0700
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2022-02-13 22:19:43 +0700
commitcff891833be68c0e2d4919d4475daf23da821f9b (patch)
treed9eb6944583ae06bec2f6bf8fef3f9eb2981ac8e /examples/pure/tour/Cargo.toml
parent6689ede6d8ce0d65ec3ce29fd863ec7f26052621 (diff)
downloadiced-cff891833be68c0e2d4919d4475daf23da821f9b.tar.gz
iced-cff891833be68c0e2d4919d4475daf23da821f9b.tar.bz2
iced-cff891833be68c0e2d4919d4475daf23da821f9b.zip
Implement `pure` version of the `tour` example :tada:
Diffstat (limited to 'examples/pure/tour/Cargo.toml')
-rw-r--r--examples/pure/tour/Cargo.toml10
1 files changed, 10 insertions, 0 deletions
diff --git a/examples/pure/tour/Cargo.toml b/examples/pure/tour/Cargo.toml
new file mode 100644
index 00000000..8ce5f198
--- /dev/null
+++ b/examples/pure/tour/Cargo.toml
@@ -0,0 +1,10 @@
+[package]
+name = "pure_tour"
+version = "0.1.0"
+authors = ["Héctor Ramón Jiménez <hector0193@gmail.com>"]
+edition = "2021"
+publish = false
+
+[dependencies]
+iced = { path = "../../..", features = ["image", "debug", "pure"] }
+env_logger = "0.8"