summaryrefslogtreecommitdiffstats
path: root/examples/pure/pane_grid/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2022-03-10 19:25:57 +0700
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2022-03-14 17:44:25 +0700
commit6dd187ff0822230f084e43636b1aabeb1baf06f6 (patch)
tree27426980b2882025a3c812ba2401d3bf8f6dca8d /examples/pure/pane_grid/Cargo.toml
parent9f27969d14232355ad628431fb67aa07e42e768f (diff)
downloadiced-6dd187ff0822230f084e43636b1aabeb1baf06f6.tar.gz
iced-6dd187ff0822230f084e43636b1aabeb1baf06f6.tar.bz2
iced-6dd187ff0822230f084e43636b1aabeb1baf06f6.zip
Implement `pure` version of `PaneGrid` widget
Diffstat (limited to 'examples/pure/pane_grid/Cargo.toml')
-rw-r--r--examples/pure/pane_grid/Cargo.toml11
1 files changed, 11 insertions, 0 deletions
diff --git a/examples/pure/pane_grid/Cargo.toml b/examples/pure/pane_grid/Cargo.toml
new file mode 100644
index 00000000..a51cdaf0
--- /dev/null
+++ b/examples/pure/pane_grid/Cargo.toml
@@ -0,0 +1,11 @@
+[package]
+name = "pure_pane_grid"
+version = "0.1.0"
+authors = ["Héctor Ramón Jiménez <hector0193@gmail.com>"]
+edition = "2021"
+publish = false
+
+[dependencies]
+iced = { path = "../../..", features = ["pure", "debug"] }
+iced_native = { path = "../../../native" }
+iced_lazy = { path = "../../../lazy", features = ["pure"] }