summaryrefslogtreecommitdiffstats
path: root/examples/pure/game_of_life/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2022-03-09 19:09:40 +0700
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2022-03-09 19:14:57 +0700
commit7d7064a44dcda8251bd5ef53765ba025159a0bba (patch)
tree39e13e854ea4f55f73aefa0e5ac30a1a46f8e32b /examples/pure/game_of_life/Cargo.toml
parent0cddb3c1b55017cda29d32924514e917a389f11b (diff)
downloadiced-7d7064a44dcda8251bd5ef53765ba025159a0bba.tar.gz
iced-7d7064a44dcda8251bd5ef53765ba025159a0bba.tar.bz2
iced-7d7064a44dcda8251bd5ef53765ba025159a0bba.zip
Implement `pure` version of `game_of_life` example :tada:
Diffstat (limited to 'examples/pure/game_of_life/Cargo.toml')
-rw-r--r--examples/pure/game_of_life/Cargo.toml13
1 files changed, 13 insertions, 0 deletions
diff --git a/examples/pure/game_of_life/Cargo.toml b/examples/pure/game_of_life/Cargo.toml
new file mode 100644
index 00000000..22e38f00
--- /dev/null
+++ b/examples/pure/game_of_life/Cargo.toml
@@ -0,0 +1,13 @@
+[package]
+name = "pure_game_of_life"
+version = "0.1.0"
+authors = ["Héctor Ramón Jiménez <hector0193@gmail.com>"]
+edition = "2021"
+publish = false
+
+[dependencies]
+iced = { path = "../../..", features = ["pure", "canvas", "tokio", "debug"] }
+tokio = { version = "1.0", features = ["sync"] }
+itertools = "0.9"
+rustc-hash = "1.1"
+env_logger = "0.9"