summaryrefslogtreecommitdiffstats
path: root/examples/pure/counter/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2022-02-11 17:51:33 +0700
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2022-02-11 17:51:33 +0700
commit66d69b5c9a183091e05e82bbe21b3203f75c1b18 (patch)
tree949bf0e2d2948d6f405c78b97f26929d3f008f56 /examples/pure/counter/Cargo.toml
parent897188317b5875cc00a0f1c797790df8ac13687f (diff)
downloadiced-66d69b5c9a183091e05e82bbe21b3203f75c1b18.tar.gz
iced-66d69b5c9a183091e05e82bbe21b3203f75c1b18.tar.bz2
iced-66d69b5c9a183091e05e82bbe21b3203f75c1b18.zip
Expose `iced_pure` through a `pure` feature in `iced`
Besides exposing the `iced_pure` crate, enabling the `pure` feature also provides pure versions of both the `Application` and `Sandbox` traits! :tada:
Diffstat (limited to 'examples/pure/counter/Cargo.toml')
-rw-r--r--examples/pure/counter/Cargo.toml3
1 files changed, 1 insertions, 2 deletions
diff --git a/examples/pure/counter/Cargo.toml b/examples/pure/counter/Cargo.toml
index 1363bfd5..2fcd22d4 100644
--- a/examples/pure/counter/Cargo.toml
+++ b/examples/pure/counter/Cargo.toml
@@ -6,5 +6,4 @@ edition = "2021"
publish = false
[dependencies]
-iced = { path = "../../.." }
-iced_pure = { path = "../../../pure" }
+iced = { path = "../../..", features = ["pure"] }