summaryrefslogtreecommitdiffstats
path: root/examples/pure/counter/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2022-02-11 17:50:12 +0700
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2022-02-11 17:50:12 +0700
commit897188317b5875cc00a0f1c797790df8ac13687f (patch)
tree2a2eeedc8d582f616eaa0030000d15d403c1092b /examples/pure/counter/Cargo.toml
parente03de019881f31d69b70a64c3e278ae5200d5080 (diff)
downloadiced-897188317b5875cc00a0f1c797790df8ac13687f.tar.gz
iced-897188317b5875cc00a0f1c797790df8ac13687f.tar.bz2
iced-897188317b5875cc00a0f1c797790df8ac13687f.zip
Rename `iced_virtual` to `iced_pure`
`virtual` is a reserved keyword in Rust :grimacing:
Diffstat (limited to '')
-rw-r--r--examples/pure/counter/Cargo.toml (renamed from examples/virtual_counter/Cargo.toml)6
1 files changed, 3 insertions, 3 deletions
diff --git a/examples/virtual_counter/Cargo.toml b/examples/pure/counter/Cargo.toml
index 537d4174..1363bfd5 100644
--- a/examples/virtual_counter/Cargo.toml
+++ b/examples/pure/counter/Cargo.toml
@@ -1,10 +1,10 @@
[package]
-name = "virtual_counter"
+name = "pure_counter"
version = "0.1.0"
authors = ["Héctor Ramón Jiménez <hector0193@gmail.com>"]
edition = "2021"
publish = false
[dependencies]
-iced = { path = "../.." }
-iced_virtual = { path = "../../virtual" }
+iced = { path = "../../.." }
+iced_pure = { path = "../../../pure" }