summaryrefslogtreecommitdiffstats
path: root/examples/pure/component/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2022-03-16 17:37:19 +0700
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2022-03-16 17:37:19 +0700
commitd7100fd2597da82d97eaf196d50573ea64f3f8ff (patch)
tree4a7fcc2e223ed207fd4cb2dd92a1de3393846d5f /examples/pure/component/Cargo.toml
parentcdd906f563de21dd904bf5b78589d8a999b46931 (diff)
downloadiced-d7100fd2597da82d97eaf196d50573ea64f3f8ff.tar.gz
iced-d7100fd2597da82d97eaf196d50573ea64f3f8ff.tar.bz2
iced-d7100fd2597da82d97eaf196d50573ea64f3f8ff.zip
Export widget modules in `iced_pure`
... and fix collisions with the new `helpers`
Diffstat (limited to 'examples/pure/component/Cargo.toml')
-rw-r--r--examples/pure/component/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/examples/pure/component/Cargo.toml b/examples/pure/component/Cargo.toml
index a15f134f..b6c7a513 100644
--- a/examples/pure/component/Cargo.toml
+++ b/examples/pure/component/Cargo.toml
@@ -9,3 +9,4 @@ publish = false
iced = { path = "../../..", features = ["debug", "pure"] }
iced_native = { path = "../../../native" }
iced_lazy = { path = "../../../lazy", features = ["pure"] }
+iced_pure = { path = "../../../pure" }