summaryrefslogtreecommitdiffstats
path: root/examples/pure/component/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2022-02-17 19:09:26 +0700
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2022-02-17 19:09:26 +0700
commit9b23ea698e98f5731a1253410e23697329083c78 (patch)
tree9e02612d7a1afd9a07e5585523e3138027b0dc24 /examples/pure/component/Cargo.toml
parentda45b6c1627935bff5334d213096c4e78972af46 (diff)
downloadiced-9b23ea698e98f5731a1253410e23697329083c78.tar.gz
iced-9b23ea698e98f5731a1253410e23697329083c78.tar.bz2
iced-9b23ea698e98f5731a1253410e23697329083c78.zip
Implement `pure` version of `component` example
Diffstat (limited to 'examples/pure/component/Cargo.toml')
-rw-r--r--examples/pure/component/Cargo.toml11
1 files changed, 11 insertions, 0 deletions
diff --git a/examples/pure/component/Cargo.toml b/examples/pure/component/Cargo.toml
new file mode 100644
index 00000000..a15f134f
--- /dev/null
+++ b/examples/pure/component/Cargo.toml
@@ -0,0 +1,11 @@
+[package]
+name = "pure_component"
+version = "0.1.0"
+authors = ["Héctor Ramón Jiménez <hector0193@gmail.com>"]
+edition = "2021"
+publish = false
+
+[dependencies]
+iced = { path = "../../..", features = ["debug", "pure"] }
+iced_native = { path = "../../../native" }
+iced_lazy = { path = "../../../lazy", features = ["pure"] }