summaryrefslogtreecommitdiffstats
path: root/examples/progress_indicators/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Nick Senger <dev@nsenger.com>2023-06-06 21:12:41 -0700
committerLibravatar Nick Senger <dev@nsenger.com>2023-06-07 11:57:49 -0700
commitcdfb8b30680de164280b8b90fbc08a1638e597e2 (patch)
tree372a7262b9f7cda79bf02fcd6bb94bb8590dd25a /examples/progress_indicators/Cargo.toml
parentc15f1b5f6575792cc89bb5fba2e613428397e46a (diff)
downloadiced-cdfb8b30680de164280b8b90fbc08a1638e597e2.tar.gz
iced-cdfb8b30680de164280b8b90fbc08a1638e597e2.tar.bz2
iced-cdfb8b30680de164280b8b90fbc08a1638e597e2.zip
feat: add progress indicators example
Diffstat (limited to 'examples/progress_indicators/Cargo.toml')
-rw-r--r--examples/progress_indicators/Cargo.toml13
1 files changed, 13 insertions, 0 deletions
diff --git a/examples/progress_indicators/Cargo.toml b/examples/progress_indicators/Cargo.toml
new file mode 100644
index 00000000..89ceb127
--- /dev/null
+++ b/examples/progress_indicators/Cargo.toml
@@ -0,0 +1,13 @@
+[package]
+name = "progress_indicators"
+version = "0.1.0"
+authors = ["Nick Senger <dev@nsenger.com>"]
+edition = "2021"
+publish = false
+
+[dependencies]
+flo_curves = "0.7"
+iced = { path = "../..", features = ["canvas"] }
+iced_core = { path = "../../core" }
+iced_widget = { path = "../../widget" }
+lazy_static = "1.4"