summaryrefslogtreecommitdiffstats
path: root/examples/pokedex/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2020-03-10 06:12:06 +0100
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2020-03-10 06:12:06 +0100
commite4fbca59b4b9478c9c5fa5eec9ebe31dc93412ad (patch)
tree237d2e5dd29c2d0f05f2b68f829425bb480b8ce7 /examples/pokedex/Cargo.toml
parent6151c528241d0a6ece88e6e664df1b50f8174ecb (diff)
parent5a91b52ef4066701d82a897b44a3f90412f210d2 (diff)
downloadiced-e4fbca59b4b9478c9c5fa5eec9ebe31dc93412ad.tar.gz
iced-e4fbca59b4b9478c9c5fa5eec9ebe31dc93412ad.tar.bz2
iced-e4fbca59b4b9478c9c5fa5eec9ebe31dc93412ad.zip
Merge branch 'master' into feature/panes-widget
Diffstat (limited to 'examples/pokedex/Cargo.toml')
-rw-r--r--examples/pokedex/Cargo.toml14
1 files changed, 9 insertions, 5 deletions
diff --git a/examples/pokedex/Cargo.toml b/examples/pokedex/Cargo.toml
index c1e3edb5..94320086 100644
--- a/examples/pokedex/Cargo.toml
+++ b/examples/pokedex/Cargo.toml
@@ -7,12 +7,16 @@ publish = false
[dependencies]
iced = { path = "../..", features = ["image", "debug", "tokio"] }
-serde = { version = "1.0", features = ["derive"] }
serde_json = "1.0"
-rand = { version = "0.7", features = ["wasm-bindgen"] }
+
+[dependencies.serde]
+version = "1.0"
+features = ["derive"]
[dependencies.reqwest]
-version = "0.10"
-git = "https://github.com/hecrj/reqwest.git"
-branch = "feature/wasm-deserialize-json"
+version = "0.10.2"
features = ["json"]
+
+[dependencies.rand]
+version = "0.7"
+features = ["wasm-bindgen"]