summaryrefslogtreecommitdiffstats
path: root/examples/pokedex/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón <hector0193@gmail.com>2022-01-14 13:50:30 +0700
committerLibravatar GitHub <noreply@github.com>2022-01-14 13:50:30 +0700
commitb7bc169120d3447ead238e974007027a5152d341 (patch)
treec0c3f56883c7df0f05acdc602b21c7a0f100cc56 /examples/pokedex/Cargo.toml
parent15a13a76b4b0534d08afc0328b90267048e41b9d (diff)
parent34adeaa0810b3f36e47c2b63b0a09401a3cb878b (diff)
downloadiced-b7bc169120d3447ead238e974007027a5152d341.tar.gz
iced-b7bc169120d3447ead238e974007027a5152d341.tar.bz2
iced-b7bc169120d3447ead238e974007027a5152d341.zip
Merge pull request #1195 from iced-rs/fix/vulnerabilities
Fix `cargo-audit` vulnerabilities
Diffstat (limited to 'examples/pokedex/Cargo.toml')
-rw-r--r--examples/pokedex/Cargo.toml7
1 files changed, 4 insertions, 3 deletions
diff --git a/examples/pokedex/Cargo.toml b/examples/pokedex/Cargo.toml
index 05e73992..c64cc85c 100644
--- a/examples/pokedex/Cargo.toml
+++ b/examples/pokedex/Cargo.toml
@@ -6,7 +6,7 @@ edition = "2018"
publish = false
[dependencies]
-iced = { path = "../..", features = ["image", "debug", "tokio_old"] }
+iced = { path = "../..", features = ["image", "debug", "tokio"] }
serde_json = "1.0"
[dependencies.serde]
@@ -14,8 +14,9 @@ version = "1.0"
features = ["derive"]
[dependencies.reqwest]
-version = "0.10.2"
-features = ["json"]
+version = "0.11"
+default-features = false
+features = ["json", "rustls-tls"]
[dependencies.rand]
version = "0.7"