summaryrefslogtreecommitdiffstats
path: root/examples/pokedex/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2020-02-05 01:40:27 +0100
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2020-02-05 01:40:27 +0100
commit8f52604987038225ce90261f17fd8408f1a7ebe3 (patch)
tree095d453a7407cc727e6d91b95813331922233d8f /examples/pokedex/Cargo.toml
parent28fd9feb40a024ea29f73fa91c21fc3f2cf01d58 (diff)
downloadiced-8f52604987038225ce90261f17fd8408f1a7ebe3.tar.gz
iced-8f52604987038225ce90261f17fd8408f1a7ebe3.tar.bz2
iced-8f52604987038225ce90261f17fd8408f1a7ebe3.zip
Use `reqwest` and `tokio` in `pokedex` example
Diffstat (limited to 'examples/pokedex/Cargo.toml')
-rw-r--r--examples/pokedex/Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/examples/pokedex/Cargo.toml b/examples/pokedex/Cargo.toml
index 76a3a82f..b96eda91 100644
--- a/examples/pokedex/Cargo.toml
+++ b/examples/pokedex/Cargo.toml
@@ -6,9 +6,9 @@ edition = "2018"
publish = false
[dependencies]
-iced = { path = "../..", features = ["image"] }
-iced_futures = { path = "../../futures", features = ["async-std"] }
-surf = "1.0"
+iced = { path = "../..", features = ["image", "debug"] }
+iced_futures = { path = "../../futures", features = ["tokio"] }
+reqwest = { version = "0.10", features = ["json"] }
rand = "0.7"
serde = { version = "1.0", features = ["derive"] }
serde_json = "1.0"