summaryrefslogtreecommitdiffstats
path: root/examples/pokedex/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector@hecrj.dev>2025-01-27 05:01:43 +0100
committerLibravatar Héctor Ramón Jiménez <hector@hecrj.dev>2025-01-27 05:01:43 +0100
commite2c52c9728cb03d01b33388a8159db9bd9eac04c (patch)
treeb228e5b08e614887c5c70546427487eb2266358c /examples/pokedex/Cargo.toml
parent890d852e0544ffbf06ac7eb8c3904dc04a0008cf (diff)
downloadiced-e2c52c9728cb03d01b33388a8159db9bd9eac04c.tar.gz
iced-e2c52c9728cb03d01b33388a8159db9bd9eac04c.tar.bz2
iced-e2c52c9728cb03d01b33388a8159db9bd9eac04c.zip
Implement AI `gallery` example :tada:
It displays the most popular daily images of Civitai!
Diffstat (limited to '')
-rw-r--r--examples/pokedex/Cargo.toml3
1 files changed, 1 insertions, 2 deletions
diff --git a/examples/pokedex/Cargo.toml b/examples/pokedex/Cargo.toml
index 1a6d5445..b3be4e14 100644
--- a/examples/pokedex/Cargo.toml
+++ b/examples/pokedex/Cargo.toml
@@ -17,8 +17,7 @@ features = ["derive"]
[dependencies.reqwest]
version = "0.12"
-default-features = false
-features = ["json", "rustls-tls"]
+features = ["json"]
[dependencies.rand]
version = "0.8"