summaryrefslogtreecommitdiffstats
path: root/examples/multitouch/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Bingus <shankern@protonmail.com>2022-10-07 16:58:45 -0700
committerLibravatar GitHub <noreply@github.com>2022-10-07 16:58:45 -0700
commitaabc4e87b51af8025910681dc427260254877e4c (patch)
tree44dc50e04e58c15871cc56d22221dc43685d1d58 /examples/multitouch/Cargo.toml
parent7a124476b1f609019bb0fdfa1254236af2d2a49e (diff)
parent77c838011fe6f8f567389d5994584a1a1b8420c5 (diff)
downloadiced-aabc4e87b51af8025910681dc427260254877e4c.tar.gz
iced-aabc4e87b51af8025910681dc427260254877e4c.tar.bz2
iced-aabc4e87b51af8025910681dc427260254877e4c.zip
Merge branch 'master' into fear/linear-gradients
Diffstat (limited to 'examples/multitouch/Cargo.toml')
-rw-r--r--examples/multitouch/Cargo.toml12
1 files changed, 12 insertions, 0 deletions
diff --git a/examples/multitouch/Cargo.toml b/examples/multitouch/Cargo.toml
new file mode 100644
index 00000000..f7c8c145
--- /dev/null
+++ b/examples/multitouch/Cargo.toml
@@ -0,0 +1,12 @@
+[package]
+name = "multitouch"
+version = "0.1.0"
+authors = ["Artur Sapek <artur@kraken.com>"]
+edition = "2021"
+publish = false
+
+[dependencies]
+iced = { path = "../..", features = ["canvas", "tokio", "debug"] }
+tokio = { version = "1.0", features = ["sync"] }
+env_logger = "0.9"
+voronator = "0.2"