summaryrefslogtreecommitdiffstats
path: root/examples/multitouch/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón <hector0193@gmail.com>2022-10-04 18:20:14 +0200
committerLibravatar GitHub <noreply@github.com>2022-10-04 18:20:14 +0200
commit2278bade55b2bcd530c8c9a30a22d5f800921e55 (patch)
tree40093c0f59136426a04effa417f74bc64359c09b /examples/multitouch/Cargo.toml
parent5f758d847f7e0de0ab7134247133c169a6132de1 (diff)
parent8c74464b0d608fb04a1c921b2cbb36b8bc6fc9b8 (diff)
downloadiced-2278bade55b2bcd530c8c9a30a22d5f800921e55.tar.gz
iced-2278bade55b2bcd530c8c9a30a22d5f800921e55.tar.bz2
iced-2278bade55b2bcd530c8c9a30a22d5f800921e55.zip
Merge pull request #1305 from artursapek/canvas-touch
Expose touch events in canvas widget
Diffstat (limited to 'examples/multitouch/Cargo.toml')
-rw-r--r--examples/multitouch/Cargo.toml12
1 files changed, 12 insertions, 0 deletions
diff --git a/examples/multitouch/Cargo.toml b/examples/multitouch/Cargo.toml
new file mode 100644
index 00000000..f7c8c145
--- /dev/null
+++ b/examples/multitouch/Cargo.toml
@@ -0,0 +1,12 @@
+[package]
+name = "multitouch"
+version = "0.1.0"
+authors = ["Artur Sapek <artur@kraken.com>"]
+edition = "2021"
+publish = false
+
+[dependencies]
+iced = { path = "../..", features = ["canvas", "tokio", "debug"] }
+tokio = { version = "1.0", features = ["sync"] }
+env_logger = "0.9"
+voronator = "0.2"