summaryrefslogtreecommitdiffstats
path: root/examples/multi_window_panes/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Bingus <shankern@protonmail.com>2023-07-12 19:21:05 -0700
committerLibravatar Bingus <shankern@protonmail.com>2023-07-21 13:53:38 -0700
commitd53ccc857da4d4cda769904342aeb5a82a64f146 (patch)
tree7de16b72e0e054d10380586ba5b79a7181478aa7 /examples/multi_window_panes/Cargo.toml
parent633f405f3f78bc7f82d2b2061491b0e011137451 (diff)
downloadiced-d53ccc857da4d4cda769904342aeb5a82a64f146.tar.gz
iced-d53ccc857da4d4cda769904342aeb5a82a64f146.tar.bz2
iced-d53ccc857da4d4cda769904342aeb5a82a64f146.zip
refactored window storage;
new helper window events (Destroyed, Created); clippy + fmt;
Diffstat (limited to 'examples/multi_window_panes/Cargo.toml')
-rw-r--r--examples/multi_window_panes/Cargo.toml12
1 files changed, 0 insertions, 12 deletions
diff --git a/examples/multi_window_panes/Cargo.toml b/examples/multi_window_panes/Cargo.toml
deleted file mode 100644
index 1b3f3ec6..00000000
--- a/examples/multi_window_panes/Cargo.toml
+++ /dev/null
@@ -1,12 +0,0 @@
-[package]
-name = "multi_window_panes"
-version = "0.1.0"
-authors = ["Richard Custodio <richardsoncusto@gmail.com>"]
-edition = "2021"
-publish = false
-
-[dependencies]
-iced = { path = "../..", features = ["debug", "multi-window", "tokio"] }
-env_logger = "0.10.0"
-iced_native = { path = "../../native" }
-iced_lazy = { path = "../../lazy" }