summaryrefslogtreecommitdiffstats
path: root/examples/multi_window/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Bingus <shankern@protonmail.com>2023-07-12 19:21:05 -0700
committerLibravatar Bingus <shankern@protonmail.com>2023-07-21 13:53:38 -0700
commitd53ccc857da4d4cda769904342aeb5a82a64f146 (patch)
tree7de16b72e0e054d10380586ba5b79a7181478aa7 /examples/multi_window/Cargo.toml
parent633f405f3f78bc7f82d2b2061491b0e011137451 (diff)
downloadiced-d53ccc857da4d4cda769904342aeb5a82a64f146.tar.gz
iced-d53ccc857da4d4cda769904342aeb5a82a64f146.tar.bz2
iced-d53ccc857da4d4cda769904342aeb5a82a64f146.zip
refactored window storage;
new helper window events (Destroyed, Created); clippy + fmt;
Diffstat (limited to 'examples/multi_window/Cargo.toml')
-rw-r--r--examples/multi_window/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/multi_window/Cargo.toml b/examples/multi_window/Cargo.toml
index 0cb5d546..2e222dfb 100644
--- a/examples/multi_window/Cargo.toml
+++ b/examples/multi_window/Cargo.toml
@@ -6,4 +6,4 @@ edition = "2021"
publish = false
[dependencies]
-iced = { path = "../..", features = ["debug", "multi-window"] } \ No newline at end of file
+iced = { path = "../..", features = ["debug", "multi-window"] }