summaryrefslogtreecommitdiffstats
path: root/examples/multi_window/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Bingus <shankern@protonmail.com>2023-02-20 12:34:04 -0800
committerLibravatar Bingus <shankern@protonmail.com>2023-02-20 13:35:55 -0800
commitbd58d5fe25182908e99fdb0ced07b86666e45081 (patch)
tree231bffe5f36c33b8e7efb26aa8d96ae784497522 /examples/multi_window/Cargo.toml
parent9565b477ca66ef33bf3869361b838275e411ca75 (diff)
downloadiced-bd58d5fe25182908e99fdb0ced07b86666e45081.tar.gz
iced-bd58d5fe25182908e99fdb0ced07b86666e45081.tar.bz2
iced-bd58d5fe25182908e99fdb0ced07b86666e45081.zip
Cargo fix
Diffstat (limited to 'examples/multi_window/Cargo.toml')
-rw-r--r--examples/multi_window/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/multi_window/Cargo.toml b/examples/multi_window/Cargo.toml
index 62198595..0bb83f37 100644
--- a/examples/multi_window/Cargo.toml
+++ b/examples/multi_window/Cargo.toml
@@ -7,7 +7,7 @@ publish = false
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
-iced = { path = "../..", features = ["debug", "multi_window"] }
+iced = { path = "../..", features = ["debug", "multi_window", "tokio"] }
env_logger = "0.10.0"
iced_native = { path = "../../native" }
iced_lazy = { path = "../../lazy" }