summaryrefslogtreecommitdiffstats
path: root/examples/multi_window/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Richard <richardsoncusto@gmail.com>2022-07-14 10:37:33 -0300
committerLibravatar bungoboingo <shankern@protonmail.com>2023-01-09 11:27:04 -0800
commit01bad4f89654d65b0d6a65a8df99c387cbadf7fe (patch)
tree95b5b4ac4f2a828179b2faec580d54120430e856 /examples/multi_window/Cargo.toml
parent8f53df560e1bde33e874977e5115cd0f9301640d (diff)
downloadiced-01bad4f89654d65b0d6a65a8df99c387cbadf7fe.tar.gz
iced-01bad4f89654d65b0d6a65a8df99c387cbadf7fe.tar.bz2
iced-01bad4f89654d65b0d6a65a8df99c387cbadf7fe.zip
duplicate `pane_grid` example to `multi_window`
Diffstat (limited to 'examples/multi_window/Cargo.toml')
-rw-r--r--examples/multi_window/Cargo.toml12
1 files changed, 12 insertions, 0 deletions
diff --git a/examples/multi_window/Cargo.toml b/examples/multi_window/Cargo.toml
new file mode 100644
index 00000000..9c3d0f21
--- /dev/null
+++ b/examples/multi_window/Cargo.toml
@@ -0,0 +1,12 @@
+[package]
+name = "multi_window"
+version = "0.1.0"
+authors = ["Richard Custodio <richardsoncusto@gmail.com>"]
+edition = "2021"
+publish = false
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+iced = { path = "../..", features = ["debug", "multi_window"] }
+iced_native = { path = "../../native" }
+iced_lazy = { path = "../../lazy" } \ No newline at end of file