summaryrefslogtreecommitdiffstats
path: root/examples/modern_art/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar shan <shankern@protonmail.com>2022-09-30 10:27:00 -0700
committerLibravatar shan <shankern@protonmail.com>2022-09-30 10:27:00 -0700
commit5d0fffc626928177239336757507b986b081b878 (patch)
tree03c6d1c8ab957f3cb5115fe6c75df65110a0ad64 /examples/modern_art/Cargo.toml
parente25f3d3dea2d2c1ba7d2778948443df2745084be (diff)
downloadiced-5d0fffc626928177239336757507b986b081b878.tar.gz
iced-5d0fffc626928177239336757507b986b081b878.tar.bz2
iced-5d0fffc626928177239336757507b986b081b878.zip
Fixed some importing issues since you can use a Shader::Gradient outside a Canvas widget, where it was previously only accessible.
Diffstat (limited to 'examples/modern_art/Cargo.toml')
-rw-r--r--examples/modern_art/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/examples/modern_art/Cargo.toml b/examples/modern_art/Cargo.toml
index 4995e9a7..8242f7e4 100644
--- a/examples/modern_art/Cargo.toml
+++ b/examples/modern_art/Cargo.toml
@@ -7,4 +7,5 @@ publish = false
[dependencies]
iced = { path = "../..", features = ["canvas", "tokio", "debug"] }
+iced_graphics = { path = "../../graphics" }
rand = "0.8.5" \ No newline at end of file